WMWare addressed severe Code Execution vulnerabilities in several products

VMware has released security updates to address four vulnerabilities in its ESXi, vCenter Server Appliance (vCSA), Workstation and Fusion products.

VMware hasn’t classified the flaws as critical because it argued that their exploitation is possible in ESXi only if VNC is manually enabled in the VM’s configuration file and the application is set to allow VNC traffic through the built-in firewall.

VMware

The post WMWare addressed severe Code Execution vulnerabilities in several products appeared first on Security Affairs.



Leave a Reply